• Log in with Facebook Log in with Twitter Log In with Google      Sign In    
  • Create Account
  LongeCity
              Advocacy & Research for Unlimited Lifespans

Photo
- - - - -

Forums Locked and In the Wrong Place

aye caramba

  • Please log in to reply
4 replies to this topic
⌛⇒ MITOMOUSE has been fully funded!

#1 jgkyker

  • Guest
  • 92 posts
  • 35
  • Location:Near Kansas City, U.S.

Posted 25 April 2019 - 05:40 PM


I see that others are having locked issues with forums. Therefore, I will merely mention it is happening to me as well.

 

I also see that I started a thread in the wrong place:

https://www.longecit...ol/#entry869498

 

I apparently should not have put that thread in the PetScience etc. group. Is there a way to move it to a proper location?


Edited by jgkyker, 25 April 2019 - 05:40 PM.


#2 jgkyker

  • Topic Starter
  • Guest
  • 92 posts
  • 35
  • Location:Near Kansas City, U.S.

Posted 25 April 2019 - 10:25 PM

This is still an issue. I am still unable to post to the aforementioned thread that I created.


  • WellResearched x 1

#3 jgkyker

  • Topic Starter
  • Guest
  • 92 posts
  • 35
  • Location:Near Kansas City, U.S.

Posted 26 April 2019 - 03:38 PM

This is still an issue. I am guessing this has to do with the e-mail we received about forum conversions. Perhaps, forums are locked as they are being converted into the new format. Hopefully, I'm remembering this correctly.



⌛⇒ MITOMOUSE has been fully funded!

#4 Mind

  • Life Member, Moderator, Secretary
  • 16,447 posts
  • 2,002
  • Location:Wausau, WI

Posted 26 April 2019 - 05:47 PM

This is a bug related to the tags which are used. We hope to have this fixed soon.



⌛⇒ MITOMOUSE has been fully funded!

#5 Mind

  • Life Member, Moderator, Secretary
  • 16,447 posts
  • 2,002
  • Location:Wausau, WI

Posted 26 April 2019 - 05:49 PM

It is fixed now for this particular forum.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users